XR1200 Owners Group banner

12921 - 12940 of 12973 Posts

·
Registered
Joined
·
109 Posts
Spent about two hours out riding around trying to tune my bike with the upgrades. LOTS of decel pop that I managed to reduce a bit, but it's still pretty heavy.

Engine temp never really broke 175C, and while the widow was really hot against my leg yesterday, it didnt seem that hot today, though it's only around 14 here.

The bike.... scares.... me now. I rode a ZX6R before this, and it was FAST, but with the widow and free spirits, this bike has about the same amount of power, but it all comes on right off of idle. The front tyre is REALLY light every time I touch the throttle. It's gonna take a little bit to get used to.

If anyone has any autotuning tips, don't be afraid to post em!
 

·
Sonya's a pretty kitty!
Joined
·
1,880 Posts
Spent about two hours out riding around trying to tune my bike with the upgrades. LOTS of decel pop that I managed to reduce a bit, but it's still pretty heavy.

Engine temp never really broke 175C, and while the widow was really hot against my leg yesterday, it didnt seem that hot today, though it's only around 14 here.

The bike.... scares.... me now. I rode a ZX6R before this, and it was FAST, but with the widow and free spirits, this bike has about the same amount of power, but it all comes on right off of idle. The front tyre is REALLY light every time I touch the throttle. It's gonna take a little bit to get used to.

If anyone has any autotuning tips, don't be afraid to post em!
Sounds promising!

J.
 

·
HOW'S YER BUM FOR SPOTS?
Joined
·
3,580 Posts
Well done mate!, looks great!, and that seat looks very comfy.
Regards
Roy
Thanks Roy, yes, your old seat is very comfortable. Just waiting for the call to visit Boz for a new dyno tune. You were absolutely right, it runs like poo with the Bubs on their own.
 

·
Whistling Dixie!
Joined
·
8,068 Posts
Hooked a battery up to the bike after what, almost two years since the battery melted down?!!?, and I have headlights, marker and tail lights, and even the Neutral light.

What I do NOT have is anything on the Tach or Speedo. Nothing,,, nada, zilch. Nothing when I hit the start button either.

I did buy a set of control switches off eBay so whenever I get back to the house I will install them and hope the Dynothingy works to reflash the ECM if needed.

Sent from my SAMSUNG-SM-G870A using Tapatalk
 
  • Like
Reactions: ytman

·
Sonya's a pretty kitty!
Joined
·
1,880 Posts
Hooked a battery up to the bike after what, almost two years since the battery melted down?!!?, and I have headlights, marker and tail lights, and even the Neutral light.

What I do NOT have is anything on the Tach or Speedo. Nothing,,, nada, zilch. Nothing when I hit the start button either.

I did buy a set of control switches off eBay so whenever I get back to the house I will install them and hope the Dynothingy works to reflash the ECM if needed.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Thomas you old reprobate! Word on the street was you'd got Covid, or started your own country, or for one reason or another had given the forum the flick permanently. Fantastic to see your byline here again. Good luck with your electrical fix, sparking things were never my strong point. Let us know how it goes.

J.
 

·
the older I get.the faster I was
Joined
·
1,257 Posts
Hooked a battery up to the bike after what, almost two years since the battery melted down?!!?, and I have headlights, marker and tail lights, and even the Neutral light.

What I do NOT have is anything on the Tach or Speedo. Nothing,,, nada, zilch. Nothing when I hit the start button either.

I did buy a set of control switches off eBay so whenever I get back to the house I will install them and hope the Dynothingy works to reflash the ECM if needed.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Hey look who's back.
Glad to see you have survived your self imposed isolation.
It's been boring around here without you.
Hope you get the XR sorted soon.
 

·
Super Moderator
Joined
·
12,559 Posts
Hooked a battery up to the bike after what, almost two years since the battery melted down?!!?, and I have headlights, marker and tail lights, and even the Neutral light.

What I do NOT have is anything on the Tach or Speedo. Nothing,,, nada, zilch. Nothing when I hit the start button either.

I did buy a set of control switches off eBay so whenever I get back to the house I will install them and hope the Dynothingy works to reflash the ECM if needed.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Try new relays, or just switching up the main and starter relays....................

Oh, and good to see you back. It's been awhile.
 

·
Registered
Joined
·
74 Posts
New tyres, new fork seal kits (installed with no special tools or spring compressors). Even CLEANED and POLISHED the wheels! How I've changed! Now it's gonna rain all day and suddenly there's COVID nearby, so I'll keep it on the bike stand & add some more love. $175 for 2 fork kits & enough HD fork oil, $500 for a fitted pair of Angel GT II's. Expecting a rare burst of new-bike-feeling!:LOL:
 

·
Registered
Joined
·
74 Posts
Spent about two hours out riding around trying to tune my bike with the upgrades. LOTS of decel pop that I managed to reduce a bit, but it's still pretty heavy.

Engine temp never really broke 175C, and while the widow was really hot against my leg yesterday, it didnt seem that hot today, though it's only around 14 here.

The bike.... scares.... me now. I rode a ZX6R before this, and it was FAST, but with the widow and free spirits, this bike has about the same amount of power, but it all comes on right off of idle. The front tyre is REALLY light every time I touch the throttle. It's gonna take a little bit to get used to.

If anyone has any autotuning tips, don't be afraid to post em!
Hi Timbit- I've had the autotune fitted up for awhile now, with an on/off switch on the bars. Bike runs great, but my problem is 'the map'. The autotune does a great job of lining up the ECU with the air-fuel map you load. But how do you know what those air-fuel values should be, for each throttle opening/engine speed point on the map?? 12.7 is supposedly ideal, but we know that varies widely for different engines, engine speeds & situations. So after spending a bunch of time riding around, downloading results, changing maps then repeating, over & over, I've just let it go. Luckily the bike runs great & uses normal amount of fuel, so maybe it's all a big success and I'm a genius!! I don't think so.
 

·
Registered
Joined
·
109 Posts
Hi Timbit- I've had the autotune fitted up for awhile now, with an on/off switch on the bars. Bike runs great, but my problem is 'the map'. The autotune does a great job of lining up the ECU with the air-fuel map you load. But how do you know what those air-fuel values should be, for each throttle opening/engine speed point on the map?? 12.7 is supposedly ideal, but we know that varies widely for different engines, engine speeds & situations. So after spending a bunch of time riding around, downloading results, changing maps then repeating, over & over, I've just let it go. Luckily the bike runs great & uses normal amount of fuel, so maybe it's all a big success and I'm a genius!! I don't think so.

I have no idea what the values should be for each throttle opening/engine speed point on the map. I haven't touched that at all, and I thought maybe the auto tune would work on that.

My main goal is to avoid running the bike lean so I can have fun on the bike without damaging anything, not necessarily squeezing every last drop of bhp and torque out of the engine.
 

·
Whistling Dixie!
Joined
·
8,068 Posts
Thomas you old reprobate! Word on the street was you'd got Covid, or started your own country, or for one reason or another had given the forum the flick permanently. Fantastic to see your byline here again. Good luck with your electrical fix, sparking things were never my strong point. Let us know how it goes.

J.
Looking at Texas

Yeah,,, the hill country ain't too bad at least! ;-)

Sent from my SAMSUNG-SM-G870A using Tapatalk
 

·
Premium Member
Joined
·
353 Posts
Two pictures of what I found this morning.

1. Looks like the stock bars are not centered.

247705



2. Popped the side cover off to look at the battery type snd I find
this:

247706


I asked the owner, who wasn’t the original owner, if there was any tuner on this, or anything other than the rear shocks upgraded to YSS, and the Bassani Exhaust. He said nope. Well obviously he is not much of a bike guy, because no one would ride with the bars not centered, and no owner would not know about the Fuel Pak being there, and the leaking fork seals. Now I’m adding all fluids (engine, trans, primary, and brake)to be changed to the Race Tech Springs with Gold Valves, during the fork rebuild list.

Just have to read up on this Fuel Pak, as I was eventually going to buy the Dynojet Powervision before adding a K&N Filter. Now I wonder what filter is in there...

PM to Geno coming soon.
 

·
Registered
Joined
·
352 Posts
Corey

I'm surprised at the minor concerns that you have found and the lack of savvy re. the PO . .
Most XR owners have been around the block a time or two .

BTW , if you intend to pull the battery out completely , you might want to obtain a longer ground cable first .
The stock one is a mite short and makes re-installation an exercise in not enough hands , not enough room ,
and not enough patience .

IMO ( and others on here ) .


George
 
  • Like
Reactions: CoreyDSFA

·
Premium Member
Joined
·
353 Posts
Corey

I'm surprised at the minor concerns that you have found and the lack of savvy re. the PO . .
Most XR owners have been around the block a time or two .

BTW , if you intend to pull the battery out completely , you might want to obtain a longer ground cable first .
The stock one is a mite short and makes re-installation an exercise in not enough hands , not enough room ,
and not enough patience .

IMO ( and others on here ) .


George
Thanks for the advice George. The battery part of the tender is already on the bike, but with what I am finding, I don’t trust it, so I’ll change that to what came in the H-D Tender this weekend. I should have fun with the battery connections as you state. I foresee cussing, and knuckle damage headed my way. Looks to be on old battery with this date written on it???

247708
 

·
the older I get.the faster I was
Joined
·
1,257 Posts
At lest you can see yours, mine was hidden and found after a Screaming Eagle tuner was installed, long story best told some other time.
 

·
the older I get.the faster I was
Joined
·
1,257 Posts
Cory take the ground cable off at the motor and tie a cord to it and leave the other end fastened to the battery when you remove the battery. This helps when replacing the battery. A longer ground cable hepls too.
 
12921 - 12940 of 12973 Posts
Top