XR1200 Owners Group banner
1 - 19 of 19 Posts

·
You Pays Your Money and You Takes Your Chances
Joined
·
32 Posts
Discussion Starter · #1 ·
Got my Shorai battery installed yesterday. Came out this morning to leave for work and it was a chilly 41 deg. To my suprise, the bike fired right up (which was especially nice considering the battery wasn't fully charged).

Total Weight Savings (including foam) ~ 9lbs (8lbs 15oz).


Font Electronic device Gadget Gas Circle XR1200 Battery Weight

Automotive tire Automotive design Bumper Gadget Automotive exterior Shorai Battery Weight (with foam build up).

Table Peripheral Audio equipment Computer hardware Gas Shorai Foam Buildup

Automotive tire Automotive lighting Hood Motor vehicle Bumper Shorai Battery Installed
 

·
Alexr1200x
Joined
·
1,072 Posts
All good so far Psyko. I look forward to results in the long term.

How did it compare in cost against OEM ?

Alex
 

·
You Pays Your Money and You Takes Your Chances
Joined
·
32 Posts
Discussion Starter · #3 ·
If I were to go to the Harley Dealer and get a direct replacement it's a whopping $110 (I called my local dealer to check). But of course, an aftermarket version would be significantly less than that.

I was able to get the Shorai for $169, but I can no longer use my Schumacher battery maintainer because it has a non-defeatable De-Sulfication mode so I had to buy a new one. I believe the Deltran battery tender works fine though.
 

·
Necessity is the Mother of INVENTION,,,,Fear is re
Joined
·
6,669 Posts
I have the Ballistic battery. On a cold engine there is a lag when I push the button. Like the battery is low or almost dead, on the second try it will start but I think that this may be putting a strain on my starter. Every start after the first of the day is fine. Dont know if I have a bum battery or not. I have checked the voltage and it shows 14.4. Also the CCA on the Ballistic were higher than on the Shorai and I went that route because of that. Not sure what gives?
 

·
Premium Member
Joined
·
4,480 Posts
I have the Ballistic battery. On a cold engine there is a lag when I push the button. Like the battery is low or almost dead, on the second try it will start but I think that this may be putting a strain on my starter. Every start after the first of the day is fine. Dont know if I have a bum battery or not. I have checked the voltage and it shows 14.4. Also the CCA on the Ballistic were higher than on the Shorai and I went that route because of that. Not sure what gives?
Jeff, I know exactly what you're describing.....psykod, do you have any delay between th time you hit th start button and the starter spinning?
 

·
You Pays Your Money and You Takes Your Chances
Joined
·
32 Posts
Discussion Starter · #6 ·
Not yet, but I've only started it a couple of times since I installed the battery.
 

·
www.jp2code.net
Joined
·
20,699 Posts
Dammit, Tim! You missed our ride today! What's up? That's OK, I guess. It was short notice.

I'm still using my Ballistic battery. Like Jeff says, it acts like it is weak when you first push the starter. I have drained those rechargeable Ni-Cad batteries in drills by forcing them to keep going when the motor doesn't turn, so I instantly let off the starter switch. The second turn works great!
 

·
You Pays Your Money and You Takes Your Chances
Joined
·
32 Posts
Discussion Starter · #9 ·
I'm sorry about missing the ride today! I thought seriously about going, however, I was committed to a softball tournament. Next Time!
 

·
Necessity is the Mother of INVENTION,,,,Fear is re
Joined
·
6,669 Posts
Dammit, Tim! You missed our ride today! What's up? That's OK, I guess. It was short notice.

I'm still using my Ballistic battery. Like Jeff says, it acts like it is weak when you first push the starter. I have drained those rechargeable Ni-Cad batteries in drills by forcing them to keep going when the motor doesn't turn, so I instantly let off the starter switch. The second turn works great!
Joe I contacted the guy tonight from ebay about this. He is the same guy you used I believe. Lets see what he says.
 

·
www.jp2code.net
Joined
·
20,699 Posts
I'm sorry about missing the ride today! I thought seriously about going, however, I was committed to a softball tournament. Next Time!
That's OK. Just felt it was my job to give you a proper scolding. :cool:

Joe I contacted the guy tonight from ebay about this. He is the same guy you used I believe. Lets see what he says.
Great! I'm interested to hear what he says. I'm too nervous about damaging the battery to put it on my Battery Tender.
 

·
You Pays Your Money and You Takes Your Chances
Joined
·
32 Posts
Discussion Starter · #12 ·
Turns out mine is a little weak when it first turns over as well. It always starts but it's definitely not as potent as the factory battery.
 

·
Necessity is the Mother of INVENTION,,,,Fear is re
Joined
·
6,669 Posts
No reply from the guy on ebay yet. We have spoke and he needed to know a few things before Ballistic would get involved.1 what the bikes voltage was 2 temp 3 voltage when started idling 4 voltage at 3500 5 if I have ever charged it. So now I'm waiting back. Joe I mentioned you where having the same problem and you live in Texas where its much warmer than here. Maybe you also need to contact him
 

·
Premium Member
Joined
·
18,659 Posts
My experience with these type of batteries in another use is that if they are not 100% charged BEFORE the first use, they NEVER get 100% efficiency. They have a bit of "Memory" and the first usage at low voltage and high amperage draw triggers that from what I am told. It is very important to have 100% charge before ever attempting usage or they don't fully recover.
 

·
www.jp2code.net
Joined
·
20,699 Posts
My experience with these type of batteries in another use is that if they are not 100% charged BEFORE the first use, they NEVER get 100% efficiency. They have a bit of "Memory" and the first usage at low voltage and high amperage draw triggers that from what I am told. It is very important to have 100% charge before ever attempting usage or they don't fully recover.
Could be! I had no idea how to get that battery at its recommended charge level.

But, since it said it only lost 10% of its charge in a year, I said to myself, "Hopefully, they gave it one charge before sending it out."

Maybe they didn't. :confused:
 

·
Necessity is the Mother of INVENTION,,,,Fear is re
Joined
·
6,669 Posts
Well here is what I have static 13.85 volts at idle 14.19 and at 3500rpm 14.29. The current temp is 32 Degrees here. Now I think 13.85 volts and 410 CCA is more than enough juice to start this puppy, memory or not the numbers are there. Also the guy from ebay has not returned an email with any info as of yet.
 

·
www.jp2code.net
Joined
·
20,699 Posts
Well here is what I have static 13.85 volts at idle 14.19 and at 3500rpm 14.29. The current temp is 32 Degrees here. Now I think 13.85 volts and 410 CCA is more than enough juice to start this puppy, memory or not the numbers are there. Also the guy from ebay has not returned an email with any info as of yet.
If I ever remember during the day, I want to put in a call to Ballistic and get some info.

Damn! There are some hot young girls up here at Chick-fil-A! They prolly think I'm old, though.
 

·
Premium Member
Joined
·
14,910 Posts
Maybe if we had some manual compression releases, like my old Maico 400, we'd be able to spin the motor...

But isn't the initial hesitation due more to the lifters than the compression?:devil:
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top