Transmission Issue??
Results 1 to 7 of 7
  1. #1
    Minnesota XR Rider
    Join Date
    Aug 2016
    Location
    Minnesota
    Posts
    116

    Default Transmission Issue??

    Here's a new issue that has arose on my 2010 XR. When shifting between 1st and second at the rev limit I feel what is like a skip of the belt. Now I thought it could be the belt but it is properly tensioned. I also thought the clutch could be the issue so I swapped that out. and I still get the skip when I am on the throttle...… anyone else have this issue?? I find it hard to believe the tire is letting loose at the shift point as I have put on a new tire as well.....
    Thanks in advance fellow XR owners!!

  2. Remove Advertisements
    XR1200Owners
    Advertisements
     

  3. #2
    Raised by Wolves
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    868

    Default Re: Transmission Issue??

    Wrong Bike i guess

  4. #3
    Raised by Wolves
    Join Date
    Apr 2016
    Location
    so. ca. san fernando valley
    Posts
    564

    Default Re: Transmission Issue??

    Hitting the Rev limiter 7000 RPM?

  5. Remove Advertisements
    XR1200Owners
    Advertisements
     

  6. #4
    Tweaker of Things
    Join Date
    Feb 2009
    Location
    State of Insanity
    Posts
    7,817

    Default Re: Transmission Issue??

    You can break the rear tire loose on a 1st to 2nd speed shift without too much problem.
    Phaedrus


    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.
    Albert Einstein

  7. #5
    Minnesota XR Rider
    Join Date
    Aug 2016
    Location
    Minnesota
    Posts
    116

    Default Re: Transmission Issue??

    Well lo and behold I have the clutch adjusted a little to tight. Found that the slightest input caused the clutch to slip a little and then bang she shuts and your off to the races........... just a weird feeling as this has happened a few times as the front end is climbing up in the air.......guess I need to adjust the clutch when shes warm and not cold.......That heat thing is a bugger sometimes!!
    Thanks all that answered!!
    Doc

  8. #6
    Minnesota XR Rider
    Join Date
    Aug 2016
    Location
    Minnesota
    Posts
    116

    Default Re: Transmission Issue??

    Quote Originally Posted by hhauto View Post
    Hitting the Rev limiter 7000 RPM?
    I am spinning the motor to 7200...…..it handles it fine!!

  9. #7
    Master of Space and Time
    Join Date
    Sep 2012
    Location
    NJ
    Posts
    1,529

    Default Re: Transmission Issue??

    Doc, Are you adjusting the clutch at the cable or under the primary cover? Loosen everything up and do it under the primary cover first, then futz with cables.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.18 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 12:57 PM.