Why is she running on one?
Results 1 to 20 of 20
  1. #1
    User Title Here
    Join Date
    Aug 2011
    Location
    Far North Coast NSW Australia
    Posts
    59

    Default Why is she running on one?

    My XR has been feeling like one cylinder is struggling for awhile, but only on low throttle. Rode her 3 hrs north last week, and on the way back it got worse, and near home she was really popping along on one. Get the revs up and throttle open and all is good, goes as well as ever.
    Before I left I put new, gapped plugs and new leads on, thinking that's sure to be the problem...
    Some ideas I've been readying for:
    • compression check. I don't think that's it, but I'll check that first
    • injector semi-blocked. Can I remove them and put them in the wife's ultrasonic cleaner?
    • in-tank filter. I've got a replacement, so I'll go ahead & change that

    Any other suggestions? Not into single cylinder motorbikes any more...
    Appreciate any hints, or the experience of others
    Murray

  2. Remove Advertisements
    XR1200Owners
    Advertisements
     

  3. #2
    Whistling Dixie!
    Join Date
    Apr 2014
    Location
    On the road again, I just cant wait to get off the road again,,,
    Posts
    7,858

    Default Re: Why is she running on one?

    While you are doing all that other stuff I would pull all the contacts and fuses putting dielectric grease on them. Make sure to check the wire going to/from the coil.

    Sent from my SAMSUNG-SM-G870A using Tapatalk
    You see in this world there are two kinds of people my friend.
    Those with loaded guns, and those who dig. #sand to the haters.Hidden Content

  4. #3
    used ta could
    Join Date
    May 2012
    Location
    Palmdale,Ca
    Posts
    1,339

    Default

    I recently had a similar problem. One of the wires to the front injector on my PTF got worn enough for the wire to come through and (I assume) contact something and ground out.

  5. Remove Advertisements
    XR1200Owners
    Advertisements
     

  6. #4
    Minnesota XR Rider
    Join Date
    Aug 2016
    Location
    Minnesota
    Posts
    112

    Default Re: Why is she running on one?

    Plugs and Wires.....if you haven't changed them it is time...….

  7. #5
    Raised by Wolves
    Join Date
    Oct 2014
    Location
    Saskatchewan, Canada
    Posts
    814

    Default Re: Why is she running on one?

    Agree with all comments, but would suggest using a strong cleaner like Seafoam in the gas before going to too much trouble. My bike was behaving very similarly; running on 1 cylinder at low throttle, mainly when cold, and running better once warmed up and at higher throttle and rpm settings. I went through plugs (clean and healthy), wires and connections, etc, etc, with nothing showing up. Threw a bunch of Seafoam in an almost empty tank, fired up (still running the same), rode a mile or so to a gas station, filled up, and the problem was gone. The partially plugged injector theory is a distinct possibility here.

  8. #6
    the older I get.the faster I was
    Join Date
    Oct 2013
    Location
    Woodstock Ont. Canada
    Posts
    893

    Default Re: Why is she running on one?

    Quote Originally Posted by gerrychuck View Post
    Agree with all comments, but would suggest using a strong cleaner like Seafoam in the gas before going to too much trouble. My bike was behaving very similarly; running on 1 cylinder at low throttle, mainly when cold, and running better once warmed up and at higher throttle and rpm settings. I went through plugs (clean and healthy), wires and connections, etc, etc, with nothing showing up. Threw a bunch of Seafoam in an almost empty tank, fired up (still running the same), rode a mile or so to a gas station, filled up, and the problem was gone. The partially plugged injector theory is a distinct possibility here.
    How much did you use? I was thinking of using some, just keep things clean.
    But nothing on the can says how much to put in. Some products if you use to much, can cause problems.

  9. #7
    Whistling Dixie!
    Join Date
    Apr 2014
    Location
    On the road again, I just cant wait to get off the road again,,,
    Posts
    7,858

    Default Re: Why is she running on one?

    Quote Originally Posted by raven View Post
    How much did you use? I was thinking of using some, just keep things clean.
    But nothing on the can says how much to put in. Some products if you use to much, can cause problems.
    My dad had a Honda American Classic Edition Shadow that sat up for a few years. The gas went bad so I took my favorite cleaner, B12 Chemtool, and literally poured it directly into the fuel line to the carburetor and cranked the bike. Did that a few times till everything smoothed out. Obviously that won't work with the fuel injected XR. I would run the XR till you have about 100 miles on the trip meter leaving approximately 1 galon of gas in the tank then pour in 1/3 a can of Sea Foam/B12/Techron/STP/whatever you use along with a dash of Heet to absorb any water then flog on her like 50 shades of grey for 20 miles to the gas station to fill her up. That way the highly concentrated mix doesn't sit in the tank or anything else for an extended amount of time. You can tell when the Heet absorbed water gets squirted through the injector I assure ya.

    Sent from my SAMSUNG-SM-G870A using Tapatalk
    You see in this world there are two kinds of people my friend.
    Those with loaded guns, and those who dig. #sand to the haters.Hidden Content

  10. #8
    Raised by Wolves
    Join Date
    Oct 2014
    Location
    Saskatchewan, Canada
    Posts
    814

    Default Re: Why is she running on one?

    Quote Originally Posted by raven View Post
    How much did you use? I was thinking of using some, just keep things clean.
    But nothing on the can says how much to put in. Some products if you use to much, can cause problems.
    I think Sadwings has summed it up pretty well. I don't remember exactly how much I poured in, but I know it was a fair amount, and there wasn't much gas in the tank, so it was pretty concentrated. I only ran it like that for about 5-10 minutes around town before filling up at the gas station, then ran it out the highway at 75 mph to my hangar, which is about another 10 minutes away. After acting as a cleaner, the Seafoam then served as my fuel stabilizer for the winter. I haven't had a recurrence of the rough running since, but keep a can of Seafoam handy in case it ever rears its ugly head again, and continue to use the Seafoam every winter as a stabilizer, so the fuel system always gets a dose of it every year. I use Stabil or similar stuff in my BMW (car) and lawn machines for storage, but have stuck with the Seafoam for the bike, so far with very good results.

  11. #9
    the older I get.the faster I was
    Join Date
    Oct 2013
    Location
    Woodstock Ont. Canada
    Posts
    893

    Default Re: Why is she running on one?

    Thanks, just like to keep things cleaned out before there is a problem.

  12. #10
    Sonya's a pretty kitty!
    Join Date
    Sep 2010
    Location
    Melbourne, Australia
    Posts
    1,281

    Default Re: Why is she running on one?

    Murray,

    Not sure if Seafoam or the like is available in your neck of the woods in FNQ but you are probably not far from an Autobarn, Repco, Bursons etc.
    I recommend a LiqiMoly additive product specifically for motorcycle fuel injection systems. I checked on their website but can't spot the stuff I used in my XR. Hwvr, I actually noticed a difference in how well it ran after using it per the instructions. Maybe give that a try. For like $20 a can it's potentially a very cheap fix.

    J.

  13. #11
    User Title Here
    Join Date
    Aug 2011
    Location
    Far North Coast NSW Australia
    Posts
    59

    Default Re: Why is she running on one?

    Thanks everyone!!! Before I pull it apart, I'll try a heavy dose of one of these injection system cleaners. You're right, Shackman. I've never seen Seafoam in Australia, so I'll find LiquiMoly or summat like that. I'm about to install the PCV/Autotune kit thanks to a fine member here (as long as it works), so I'll see if I can get it running strongly on 2 first.

  14. #12
    Sonya's a pretty kitty!
    Join Date
    Sep 2010
    Location
    Melbourne, Australia
    Posts
    1,281

    Default Re: Why is she running on one?

    Should have said earlier, but try also a plug change to Iridium plugs. NGK make them. They are a brilliant accompianament to the HD efi. Should be about $50 AUD for a pair. The PCV & Autotune mod won't hurt either.

    J.

  15. #13
    Whistling Dixie!
    Join Date
    Apr 2014
    Location
    On the road again, I just cant wait to get off the road again,,,
    Posts
    7,858

    Default Re: Why is she running on one?

    Don't forget to put just a dash of Heet in it.

    Sent from my SAMSUNG-SM-G870A using Tapatalk
    You see in this world there are two kinds of people my friend.
    Those with loaded guns, and those who dig. #sand to the haters.Hidden Content

  16. #14
    User Title Here
    Join Date
    Aug 2011
    Location
    Far North Coast NSW Australia
    Posts
    59

    Default Re: Why is she running on one?

    HEET is another one I've never seen here. Anyone know what is an equivalent down here in Australia?

  17. #15
    User Title Here
    Join Date
    Aug 2011
    Location
    Far North Coast NSW Australia
    Posts
    59

    Default Re: Why is she running on one?

    is that the stuff?

  18. #16
    Whistling Dixie!
    Join Date
    Apr 2014
    Location
    On the road again, I just cant wait to get off the road again,,,
    Posts
    7,858

    Default Re: Why is she running on one?

    Might want to watch this video...

    https://youtu.be/cC4hlcZz5DM

    As soon as I get home the pull cord thingy comes off the lawnmower and a socket will be siliconed in place on the nut for my cordless impact. Brilliant!

    Sent from my SAMSUNG-SM-G870A using Tapatalk
    You see in this world there are two kinds of people my friend.
    Those with loaded guns, and those who dig. #sand to the haters.Hidden Content

  19. #17
    Whistling Dixie!
    Join Date
    Apr 2014
    Location
    On the road again, I just cant wait to get off the road again,,,
    Posts
    7,858

    Default Re: Why is she running on one?

    Just get that 91% alcohol.

    Sent from my SAMSUNG-SM-G870A using Tapatalk
    You see in this world there are two kinds of people my friend.
    Those with loaded guns, and those who dig. #sand to the haters.Hidden Content

  20. #18
    Sonya's a pretty kitty!
    Join Date
    Sep 2010
    Location
    Melbourne, Australia
    Posts
    1,281

    Default Re: Why is she running on one?

    Murray,

    I've thrown out the can, but I could have sworn the stuff I got at my local Autobarn was a Liqui Moly fuel treatment specific for motorcycle efi systems, rather than that more generic petrol injection cleaner as above. But even so, I think they make good stuff and I wouldn't hesitate to use it if Liqui Moly no longer do a bike specific cleaner. I kind of doubt there's much difference anyhow- they're all light hydrocarbon solvent products with maybe some detergent additive. Give it a go. And in case no one has said this, check your air cleaner element in case it's clogged up and contributing to a fouled plug. Just a thought.

    J.

  21. #19
    Braap!
    Join Date
    May 2017
    Location
    New England
    Posts
    236

    Default Re: Why is she running on one?

    Not sure if its' been checked, but it would also probably be a good idea to make sure the battery connections and ground wire are all ok.

    Other than that, I would also start chasing a sticking injector or spark issue.

    I would think a clogged filter or other major fuel issue would show up as a problem in higher RPM's, where the motor is requiring more fuel.

  22. #20
    Raised by Wolves
    Join Date
    Feb 2011
    Posts
    856

    Default Re: Why is she running on one?

    I use Bardahl injection cleaner in my car and XR. It's something I can get here at the local car parts store. Not cheap though.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.18 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 02:29 AM.